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Chapter 1: Introduction

The EUCON Application Setup guide helps you set up EuControl to work with several audio and video applications. EuControl 
must be installed before proceeding to the section in this Guide for your specific application. 

See the Installation section in the Quick Setup or User Guides included with your Artist Series controller to install EuControl if you 
have not already done so. 

System Requirements and Compatibility
For downloads and Artist Series support, visit: 

www.avid.com/artistsupport

For Pro Series, visit: 

www.avid.com/proseriessupport

Avid can only assure compatibility and provide support for hardware and software it has tested and approved. 
For complete system requirements for EuControl and all other Avid products, visit:

www.avid.com/compatibility
Always check with the manufacturer of your specific application for the most recent software, requirements, and instructions. 
Conventions Used in This Guide
All of our guides use the following conventions to indicate menu choices and key commands:
:

The names of Commands, Options, and Settings that appear on-screen are in a different font. 

The following symbols are used to highlight important information:

Convention Action

File > Save Choose Save from the File menu

Control+N Hold down the Control key and press the N key

Control-click Hold down the Control key and click the mouse button

Right-click Click with the right mouse button

User Tips are helpful hints for getting the most from your system.

Important Notices include information that could affect your data or the performance of your system.

Shortcuts show you useful keyboard or mouse shortcuts.

Cross References point to related sections in this guide and other Avid guides.
Chapter 1: Introduction 1



Hardware Keys on Artist Series Units

The names of keys on Artist Series hardware are in bold (such as SEL). The SHIFT key on Artist Series hardware is indicated by bold 
text, in all-caps (SHIFT).

SHIFT and SHIFT Lock

The SHIFT key on Artist Series units is used in conjunction with other keys to access secondary functions that are labeled in blue 
above the primary function. Two SHIFT keys are located at the bottom-left and -right on both MC Control and MC Mix. 
MC Transport provides a single SHIFT key at the bottom-right. 

The following simplified terminology is used to describe SHIFT functions. 

Example:

• “Press and hold the SHIFT key then press the AUX key” 

is written as

• “Press SHIFT+AUX/GROUP”

The SHIFT key can be locked on like caps lock on a computer keyboard by pressing both SHIFT keys simultaneously. This is useful 
if you plan to access several Shift functions consecutively. Press either SHIFT key to unlock. 

About www.avid.com
The Avid website (www.avid.com) is your best online source for information to help you get the most out of your system. 
The following are just a few of the services and features available. 

Product Registration

Register your purchase online. 

Support and Downloads

Contact Avid Customer Success (technical support); download software updates and the latest online manuals; browse the Com-
patibility documents for system requirements; search the online Knowledge Base or join the worldwide Pro Tools community on 
the User Conference. 

Training and Education

Study on your own using courses available online or find out how you can learn in a classroom setting at a certified training 
center. 

Products and Developers

Learn about Avid products; download demo software or learn about our Development Partners and their plug-ins, applications, 
and hardware. 

News and Events

Get the latest news from Avid or sign up for a demo.
EUCON Application Setup Guide2



Chapter 2: Pro Tools

Pro Tools™ and Pro Tools|HD 9.0 and higher are fully EUCON-aware. This chapter explains how to configure and enable 
EUCON™ in Pro Tools, and shows you some common tasks to get you up and running. 
Software Configuration
Before you proceed, make sure you have completed the following: 

• Installed Pro Tools 9.0 or higher

• Installed the latest EuControl software and attached your Artist Series hardware

Enabling EUCON in Pro Tools

To enable EUCON control in Pro Tools:

1  Make sure EuControl software is running. 

• On Mac, your toolbar should have a lit EUCON icon in the upper right corner of your screen. 

For more examples and workflows for Pro Tools 9.0 and higher, see the Artist Series Pro Tools guide.
If you are using Pro Tools 8.x or lower, see Appendix B, “Pro Tools (HUI).”
• On Windows, the icon appears in the System tray. If your system is not configured to show hidden icons in the System tray, 
the EUCON icon appears alongside other Hidden Icons in the lower tool bar. 

 

EUCON icon
If this icon is not lit, make sure your controllers are powered on and attached. If the icon remains unlit, see the installation in-
structions that came with your Artist Series hardware.

2  Launch Pro Tools. 

3  Choose Setup > Peripherals, and click to go to the Ethernet Controllers tab. 

EUCON icon in tool bar Hidden Icons (Windows)
Chapter 2: Pro Tools 3



4  Click to select Enable EUCON. 

5  Click OK. You do not need to configure any other Ethernet Controllers settings. These settings do not apply to EUCON. 

Pro Tools scans your system until it identifies attached EUCON-compatible hardware. When Pro Tools finishes scanning your sys-
tem, your controllers are ready to use with Pro Tools. 

Using Multiple Units

Multiple Artist Series Units

Artist Series controllers can be combined to form larger, unified systems. For example, you can use up to four Artist Mix units and 
an Artist Control simultaneously. Pro Tools will recognize all attached units automatically. 

Other Units

When EUCON is enabled in Pro Tools, the use of additional control surfaces is subject to the following conditions: 

 You can use the Surround Panner Options, as well as one USB/MIDI-based control surface at the same time as EUCON. A MIDI 
control surface will mirror the first eight channels on your EUCON devices. 

 You cannot use another Ethernet-based unit (such as an ICON worksurface or C|24 control surface) at the same time as EUCON. 

Confirm Installation

To confirm installation and communication: 

1  Make sure you have enabled EUCON as explained in “Enabling EUCON in Pro Tools” on page 3. 

2  Open a session if one is not already open. 

3  Verify the Mix window displays a blue-green border around Pro Tools tracks that are currently banked to your controller.

Enabling EUCON in Peripherals > Ethernet Controllers

Using Artist Series controllers with Pro Tools 8.x or lower utilized the HUI (MIDI Controller) protocol. With Pro Tools 9.0 or 
higher, this is no longer necessary.
EUCON Application Setup Guide4
4  Verify that the displays on your controllers show track names, location, or other session data, depending on the unit. 

Color outlines in the Mix window showing currently banked tracks
See the Artist Series and Pro Tools guide for system optimization recommendations. 



Tips and Shortcuts
Assigning Plug-ins 
To assign a plug-in: 

1  Select a track. 

2  Press the INSERTS key (Artist Mix) or the INSERTS encoder (Artist Control).

3  Press both PAGE keys (< PAGE and PAGE >) simultaneously. Insert slots are displayed in the Touchscreen (a, b, c, and so on), 
and both PAGE keys flash. 

4  Press the encoder next to the desired insert slot. The Soft Encoders show the next level of choices: no insert, multichannel, 
multi-mono, or I/O (for hardware inserts, when available). 

5  Press the encoder for the desired insert type. The Soft Encoders show the next level of choices such as EQ, Dynamics, Reverb, and 
so on. (Choices shown on your system will vary depending on which plug-ins you have installed, and the Pro Tools setting to or-
ganize plug-ins by Category or Manufacturer).

6  Press the encoder for the desired type of plug-in you want to insert. The Soft Encoders show the names of available plug-ins. 

7  When the desired plug-in is displayed, press its encoder again to insert it on the selected track. 

8  Press both PAGE keys to exit plug-in assignment. 

Editing Plug-in Parameters
To access and edit a plug-in on Artist Mix: 
1  Bank to and select the desired track by pressing its SEL key. 

2  Press the INSERTS key. 

If no plug-in is inserted in the current slot, the slot letter appears in lower-case (a, b, c, and so on). Any plug-ins in the current 
slot are displayed in the track LCD display. Names are abbreviated as necessary. For example, if the Avid Compressor/Limiter 3 
dynamics plug-in is present in the current slot, the display above its track shows CmprsLD. 

3  To view other insert slots, press PAGE > until that slot and any assigned plug-ins are displayed. 

4  Press the encoder under the displayed name of the plug-in you want to edit. The first page of parameters for that plug-in are 
now mapped across the encoders. 

5  Press PAGE > (or < PAGE) to access other parameters for the current plug-in. 

MC Mix INSERTS key

SOLOSOLO ON ON SOLOSOLO ON ON SOLOSOLO ON ON SOLOSOLO ON ON
Chapter 2: Pro Tools 5



To access and edit a plug-in on Artist Control: 
EUCON Application Setup Guide6
1  Bank to and select track that already has a plug-in inserted. 

2  Press the INSERTS encoder. 

If no plug-in is inserted in the current slot, the slot letter appears in lower-case (a, b, c, and so on). If any plug-ins are already as-
signed in the current slot, the name of the plug-in is shown. Plug-in names are abbreviated as necessary. For example, if the Avid 
Compressor/Limiter 3 dynamics plug-in is present in the current slot, the display above its track shows CmprsLD.

3  To view other insert slots, press PAGE > until that slot and any assigned plug-ins are displayed. 

4  Press the encoder for the plug-in you want to edit. 

The first page of parameters for that plug-in are mapped across the encoders. 

5  Press PAGE > (or < PAGE) to access other parameters for the current plug-in. 

Flip to Faders (Artist Mix)

Artist Mix lets you “flip” pan, plug-in, and send parameters to control them from the faders. Flipping plug-ins to the faders lets 
you control eight parameters (or more) simultaneously. The following example shows how to flip plug-in parameters to faders. 
Flip also works with pan and sends. 

To flip to faders: 

1  Select a track that already has a plug-in inserted. 

2  Press the INSERT key. 

3  Push the encoder for the desired plug-in. 

4  On MC Mix, press the FLIP key (hold the SHIFT key and press CHAN/FLIP). Plug-in parameters are now at the faders. 

5  Press the PAGE > key (if lit) to go to additional parameters. Press < PAGE to return to previous pages. 

6  Press FLIP again to flip back to encoders. 

7  Press the BACK key to close the plug-in. 

Flip also works with sends (AUX), pan, EQ and other knob sets. 

Soft Encoder for Inserts

SOFT KEYS

HOME

END



Assigning Sends
To assign sends with Artist Control:

1  Select one or more tracks. 

2  Press the SENDS Soft Knob. 

3  If desired, press the lit PAGE > key to go to sends f–j. 

4  Press both PAGE keys (< PAGE and PAGE >) simultaneously, to enter Send Assign mode. 

5  Press the encoder for the send slot (a–j) you want to assign. The next choices for Send assignment appear above each Soft 
Encoder. 

6  Press an encoder to choose one of the following: 

Soft Encoder for Sends

SOFT KEYS

HOME

END
no send Assigns no send bus to the selected track(s).
output Displays the first page of available output busses in the encoders.

bus Displays the first page of available internal busses in the encoders. 

7  To see additional choices, press the lit < PAGE or PAGE > key. 

8  When the desired output or bus is displayed, do any of the following: 

• To assign to the selected track (only) press the encoder for the desired output or bus. 

• To assign to all selected tracks, hold Option+Shift (Mac) or Alt+Shift (Windows) on your computer keyboard and press the 
encoder for the desired output or bus. 

• To assign to all tracks, hold Option (Mac) or Alt (Windows) and press the encoder for the desired output or bus. 

A green dot appears indicating that send bus is now assigned to the currently selected tracks. 

Selecting Track Automation Mode 

To select the Automation mode for a track on Artist Control or Artist Mix:

1  Press the AUTO key on the desired track (hold SHIFT while pressing the track REC/AUTO key). 

2  Press AUTO again to cycle to the next available automation mode such as Off, Read, Latch, or Touch. Not all modes will be avail-
able; for additional modes, use the mouse and the on-screen track Automation mode selector. 
Punching Out of Automation Recording
To punch out of an automation pass: 

 Press SHIFT+REC/AUTO on the desired track. 
Chapter 2: Pro Tools 7



Surround Panning Artist Mix
EUCON Application Setup Guide8
Artist Mix lets you use the encoders to control multichannel pan parameters. 

To pan in surround:

1  Press a track SEL key to select a track assigned to a multichannel output path (such as a 5.1 or 7.1 output path). 

2  Press the PAN key. 

3  Press the CHAN key. Multichannel pan parameters such as Front Left/Right, Front/Rear, divergence, pan, and center percentage 
appear in the Soft Encoders. 

4  Press the lit PAGE > key to show other available pan parameters. 

5  Rotate an encoder to adjust it. 

6  To reset a parameter to its default setting, press the encoder for that parameter. 

As an alternative to using the encoders, hold SHIFT and press the CHAN/FLIP key to flip pan controls to the faders. Press FLIP again 
to return pan to the encoders. 
For more workflows, see the Artist Series Pro Tools Guide. 



Chapter 3: Media Composer

The Controller Settings dialog lets you configure your Avid editing application to communicate with Artist Series controllers. 

To configure your Avid editing application for an Artist Series controller:

1  Double-click Controller Settings in the Settings list of the Project window. The Controller Settings dialog appears.

2  Select Controller > EUCON Controller.

3  Click OK.

Configuring Ethernet Connections (Macintosh)

You can connect your Artist Series controller to either the Ethernet 1 or Ethernet 2 port on your Macintosh system. By default, 
the EuControl application is configured to use Ethernet 1. You might need to change this configuration if your system connects 
to a corporate network or if it is part of a shared storage environment — for example, if you connect your Macintosh system to 
an Avid ISIS system.

For more information, see the most recent documentation that came with your Avid editing application. 

Configuring EuControl Settings

Before you can use an Artist Series controller with your Avid editing application, you must configure the EuControl settings. In 
addition to establishing communication between your Artist Series units and the EuControl application on your system, 
EuControl Settings let you assign functions to keys and other controls on the Artist Series hardware, and connect additional ap-
plications and workstations. 

The EuControl application starts when you start your computer and runs in the background. Avid recommends that you make 
sure EuControl is running before you start your Avid editing application.
To connect an Artist Series controller to your system:

1  Make sure you have already installed EuControl, confirmed your hardware is connected, and powered the unit on as explained 
in the User Guide that came with your Artist Series controller. 

2  Start your Avid editing application.

3  Do one of the following:

• (Macintosh) Click the EUCON icon in the dock, and then select Window > EuControl Settings.

• (Windows) Double-click the EUCON icon in the notification area.

For more information, see the User Guide that came with your Artist Series controller. 
Chapter 3: Media Composer 9



EuControl Settings application opens. The All Surfaces list displays all available Artist Series controllers.

4  Click the Automatically add: menu and do one of the following:

• To add all controllers listed in the All Surfaces list — which lists all devices available on your subnet — select All Surfaces. This 
setting is useful when you are the only person running EuControl on your network.

• To add only those controllers listed in the My Surfaces, select My Surfaces Only. Since only one user at a time can control a 
surface, this avoids claiming surfaces needed by other users on your network. 

The selected devices are now connected to EuControl.

5  (Option) If you select My Surfaces Only and you want to specify additional controllers to connect to your EuControl application, 
select a controller in the All Surfaces list, and then click Add. The controller appears in the My Surfaces list. You can rearrange the 
order of the controllers using the up and down arrows, and you can remove controllers from the list using the Remove button. 
You can also rename the controller, which allows you to easily identify multiple controllers in the My Surfaces list.

6  Click the Workstation tab. The Workstations tab opens. The All Workstations list displays all systems on your subnet that have 
been configured for access to the available Artist Series controllers. 
Managing Multiple Workstations
EUCON Application Setup Guide10
Your computer keyboard and mouse can control a second external workstation, if desired. In EuControl software, you first enable 
the Redirect Keyboard and Mouse Control to Attached External Workstation option to redirect keyboard and mouse control to the at-
tached workstation. Then you add the workstation to the My Workstations list as instructed, below. 

The Redirect Keyboard and Mouse Control to Attached External Workstation option must be checked before adding the workstation to 
the My Workstations list. If it is toggled ON after adding the workstation it will have no affect. Only workstations added with the 
option checked will respond. 

If you want more than one workstation to access your Artist Series controllers, do the following:

1  In EuControl, click to go to the Workstations tab. 

2  Click to enable the Redirect Keyboard and Mouse Control to Attached External Workstation option 

3  Select the workstation in the All Workstations list and click Add.

4  Select the workstation in the My Workstations list and click Attach. A check mark appears in the Attached column in the My 
Workstations list. The workstation can now access the Artist Series controllers connected to EuControl.

5  Close the EuControl Settings application. 

Note that the keyboard and mouse will no longer control your primary workstation. If this option is not selected (default setting), 
your keyboard and mouse control your primary computer.

You can manually toggle control back and forth between your primary workstation and the attached external workstation by 
pressing Control+Option+\ (Mac) or Control+Alt+\ (Windows). 

Artist Series Controller Mappings
When EuControl opens for the first time, it includes a set of default Avid editing functions mapped to the Artist Series controller 
buttons (the default mappings are called the application set). 

The Soft Keys tab controls Surface, Wheel, and Touchscreen soft key assignments. With Artist Series controllers that include a 
Touchscreen, you can access the Surface soft keys with the circular buttons below the Touchscreen, and you can access the Touch-
screen soft keys with the Soft Keys Setup Touchscreen.

The mappings included in the Soft Keys tab apply only to Artist Control and Artist Transport. You can customize Soft Key assign-
ments in EuControl software (see the EUCON Application Setup guide). 



Common Tasks

Moving Through Footage with Artist Series Controllers

You can use your Artist Series controller to control how you move through footage. Depending on the functions available on 
your controller and the default and customizable controls, you can use the following methods:

• The Jog wheel allows for frame-by-frame positioning, depending on how fast you turn the wheel right (clockwise) or left 
(counterclockwise). Use the Jog wheel when you want to locate a specific frame by slowly viewing footage.

• You can modify the sensitivity of the Jog wheel and the Shuttle ring by adjusting parameters in the EuControl application 
— for example, you can set the Jog wheel to step through your footage frame by frame. For more information, see the user’s 
guide that came with your controller. 

• The Shuttle ring alters the speed of playback by how far you turn the ring. The more you turn the ring to the right, the faster 
the footage moves forward. To move the footage in reverse, turn the ring to the left of the midpoint position. When held 
in position, footage continues to moves at a fixed rate. When you release the Shuttle ring, it automatically returns to its cen-
ter position and footage stops changing. Use the Shuttle ring when you want to quickly scan footage.

• The Transport Controls allow you to play, pause, rewind, and fast forward in your sequence.

• You can use the Rewind, Pause, and Fast Forward keys on your Artist Series controller to move through your footage as you 
do with J-K-L play in your Avid editing application. For more information on using the J-K-L keys, see “Playing Footage with 
the J-K-L Keys (Three-Button Play)” in the Help “Playing Footage with the J-K-L Keys (Three-Button Play)” on page 816.

• The track selection buttons on your Artist Series controller allow you to select and deselect tracks in the Timeline. Selecting 
tracks in the Timeline or in the Audio Mixer tool updates the track selection display in your Artist Series controller.

• You can solo and mute tracks on your Artist Series controller to isolate tracks as you monitor the audio playback. Using the 
solo and mute buttons on your Artist Series controller automatically updates the display in the Track Control panel and the 
Audio Mixer tool in your Avid editing application. You can use these buttons during playback.

• Some commands only apply to specific windows in your Avid editing application. You might need to click the appropriate 
window — for example, the Timeline — before you can perform a specific function. 

For more information on moving through footage, see the documentation that came with your Artist Series controller.

Automation Gain and Pan on Artist Series Controllers

Some Artist Series controllers provide fader strips, each with a touch-sensitive fader, to control audio tracks for recording gain. 
Faders control assigned tracks and reflect changes made in the audio track properties, such as automation gain. Some Artist Series 
controllers also provide pan soft knobs that control audio track pan. Pan soft knobs control assigned tracks and reflect changes 
made in the audio track pan values.

You can use the features available in the Audio Mixer tool to gang faders on the Artist Series controller. When the faders for two 
or more tracks are ganged, the fader sends identical volume or pan messages for the tracks when you move one fader. This can 
be useful when you want to adjust audio on multiple tracks.

Some Artist Series controllers include an On key, which indicates that a specified track is unmuted. Deselecting the On key mutes 
the track and changes the Mute button in your Avid editing application to orange for the specified track. 

You can also use the Bank and Nudge keys available on some Artist Series controllers to change the track assignments of the faders 
on the controller if the number of audio tracks exceeds the number of faders on the controller. The BANK> and <BANK keys 
change track assignments by the number of available faders. For example, shifting assignments from tracks 1 – 8 to tracks 9 – 16. 
The Nudge button changes track assignments by one track — for example, shifting assignments from tracks 1 – 8 to tracks 2 – 9.

You can disable the faders on your controller by pressing the SHIFT key and then pressing the SOLO button on the left of the con-
trol surface. You might find this useful when you do not need to use the faders and you switch between the Source and Record 
monitors or the Source and Record views in the Timeline. To enable the faders, press SHIFT + SOLO button again.
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Recording Automation Gain and Pan with Artist Series Controllers

If you record your automation in unlatched mode, releasing the fader returns the gain or pan values to the original values of the 
audio in your sequence. For information on enabling latch mode, see your Media Composer documentation. 

To record automation gain and pan information using an Artist Series controller:

1  Select Tools > Audio Mixer. The Audio Mixer tool opens.

2  (Optional) Click the Audio Mixer mode button and cycle through the Audio Mixer mode settings to the mode you want to select.

3  Attach the Artist Series controller to your system. 

The position indicator lights in the Audio Mixer tool change to blue when the fader controller or mixer is on and correctly at-
tached to the system.

4  Click the Timeline Fast Menu button and select Audio Data > Auto Gain or Audio Data > Audio Pan.

5  Move the blue position indicator to the section of audio that you want to adjust and mark In to Out points.

6  Set Pre-roll and Post-roll values, if necessary.

7  Click the Record button to start recording your actions.

8  Listen to the audio and adjust the slider or the pan control on the Artist Series controller for the track. The system displays the 
slider values for the corresponding track in the Audio Mixer tool as you adjust the gain or pan.

9  Click the Record button again to stop recording.

10  Click the Audio Loop Play button to play the clip and test your results.

11  To decrease the number of keyframes, click the Audio Mixer Tool Fast Menu button, and select Filter Automation Gain on Track — 
In/Out or Filter Automation Pan on Track — In/Out. (Click the Track Selection button for a track to enable Filter Automation.)

12  (Optional) If you delete too many keyframes, use the Undo command to restore them.

13  Repeat step 11 until you have decreased the number of keyframes to an acceptable level.

You should remove as many excess keyframes as possible while still maintaining the pan or gain changes. 

To change the tracks assigned to faders on the Artist Series controller, do one of the following:

• To move the track assignments to the left or right by the number of available faders, press the < BANK or BANK > keys.

• To move the track assignments to the left or right by one track, click the Nudge Left or Nudge Right button.

Mark In and Out Points

You can use your Artist Series controller to perform some of the basic editing functions available in your Avid editing application. 
This section gives one example of using Mark In and Mark Out points. 

These functions allow you to edit and trim clips in your sequences using the controller rather than the buttons and tools in your 
Avid editing application. For example, you can use the Jog wheel to navigate to a transition in the Timeline, and then you can 
use the Soft Key functions to activate Trim mode, and then perform a single- or dual-roller trim. 

Some editing commands only apply to specific windows in your Avid editing application. You might need to click the appropri-
ate window — for example, the Timeline — before you can perform a specific function. 

Some editing functions are mapped to your Artist Series controller by default. If you want to access other editing functions, you 
can customize the controls by mapping other functions to the soft keys or Touchscreen on your controller.
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Chapter 4: Final Cut Pro

Configuring Apple Final Cut Pro to operate with the Artist media controllers is simple. 
Always check with the manufacturer of your specific application for the most recent software, requirements, and instructions. 
To enable EuControl in Final Cut Pro: 
1  In Final Cut Pro, choose Tools > Control Surfaces. The Control Surface Configuration dialog opens. 

2  Select Euphonix from the Use pop-up menu. 

3  Click OK.

The Artist media controllers connect and update automatically. When you open your audio mixer your Artist Series media con-
troller(s) will control Final Cut Pro.

Your Artist media controller should now be controlling Final Cut Pro. If not, make sure Final Cut Pro is the focussed (front-most) 
application (the one receiving keystrokes and mouse clicks). Artist Series media controllers control only the focussed application.

Control Surface Configuration Dialog
Chapter 4: Final Cut Pro 13



Final Cut Pro Tips and Shortcuts

Keyframe Audio (MC Control)

Using faders to keyframe automation in Final Cut Pro lets you balance the level of multiple tracks simultaneously, smoothly and 
quickly ramp sounds up or down, and adjust levels without using the pen tool.

To keyframe multiple audio tracks simultaneously: 

1  Touch Softkeys on the Touchscreen to display the Softkeys view.

2  Touch Timeline on the Touchscreen to display the Timeline. 

3  Touch Audio Mixer on the Touchscreen.

4  Touch Toggle Audio Automation on the Touchscreen.

5  Press the Play transport key.

6  Use the faders to mix audio.

7  Press the Stop transport key.

You have just keyframed multiple audio tracks simultaneously!

Adjust Clip I/O markers (MC Control)

This feature quickly moves through the clips in your bin and prepares them for editing to the timeline without using key com-
mands to navigate through the different areas of Final Cut Pro. Use preset macros to work faster than your hands can handle the 
keyboard and mouse.

To adjust Clip I/O Markers in Final Cut Pro with MC Control:

1  Touch Softkeys on the Touchscreen to display the Softkeys view.

2  Press Browser on the Touchscreen to display the Browser. 

3  Touch the previous item/next item buttons in the Softkeys section to select clips. 

4  Press the Send to Viewer button in the Softkeys section. MC Control updates its Viewer page.

5  Use the Jog Wheel to scroll through clips.

6  Press Mark In/Mark Out buttons.

7  Use Preview Previous/Preview Next to load previous and next clips in browser into viewer.

Edit From Browser (MC Control)

After adjusting your clip I/O markers, you can quickly edit them into the timeline from Final Cut Pro’s browser.

To edit I/O Markers from the browser into the timeline with MC Control:

1  Touch Softkeys on the Touchscreen to display the Softkeys view.

2  Press Browser on the Touchscreen to display the Browser. 

3  Press previous item/next item buttons in the Softkeys section to select clips.

4  Touch the Write to Track buttons on the Touchscreen to select track patching.

5  Press Overwrite, Insert, or similar on the Touchscreen to perform edits to Timeline.
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Create Macro for a Favorite Effect (MC Control)

Because MC Control allows creating your own custom macros, and Final Cut Pro lets you create Favorite Effects that are assigned 
key commands, you can create a button that marks, selects, and adds a favorite.

To create a macro for a Favorite Effect with MC Control:

1  Create an effect favorite in Final Cut Pro.

2  Open the Soft key Editor in EuControl.

3  Select a Softkey.

4  Create a Key command “x” to mark clip.

5  Create a second key command in the sequence for “option a” to select clip.

6  Create a third key with the key command assigned to your effect favorite.

7  Name and save your Soft key.
Use Favorite Effect Macro (MC Control)

To create a Macro to use a Favorite Effect:
1  Touch Timeline on the Touchscreen.

2  Press Prev/Next edit buttons in the Soft keys section or use the transport control keys to move the playhead to a clip.

3  Press the Macro button to apply the effect.
Chapter 4: Final Cut Pro 15
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Chapter 5: Logic Pro

Logic Pro from Apple works with your Artist media controller with very little additional setup. Make sure the EuControl software 
is running. Launch Logic Pro and click in a Logic window so it is the front-most application. Your surface now controls Logic Pro. 
To make sure your Artist media controller works correctly with Logic Pro:

1  In Logic Pro, choose Logic Pro > Preferences > Control Surfaces > Setup... The Logic Control Surface Setup window appears.

2  In Control Surface Group 1 on the left side of the window, locate Channel Strip View Mode (fourth parameter from top). 

3  Set this parameter to Arrange. 

Tips and Shortcuts

Instantiate and Control Any Plug-in

Placing plug-ins on a track and controlling them from the Artist media controllers can speed up your workflow. Using knobs in-
stead of a mouse to control a plug-in not only provides more intuitive, higher resolution control, but also enables simultaneous 
control of multiple parameters. You can dial in settings or automate plug-in control without mousing around or drawing lines 
in the arrange window.

To insert a plug-in: 

1  Select a track on the Artist media controller.

2  Press the INSERTS key (MC Mix) or the INSERTS Knob Top (MC Control).

3  Press both PAGE keys simultaneously to enter Config mode.

4  Push the Knob Top beside the Insert you wish to assign the plug-in to.

5  Push the type for the type of plug-in you wish to instantiate.

6  Press the Knob Top to select the actual plug-in.

7  Press the Knob Top to select the channel format.

Always check with the manufacturer of your specific application for the most recent software, requirements, and instructions. 

Logic Control Surface Setup window
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8  Press both PAGE keys simultaneously to exit Config mode.

9  Push the Knob Top to open the plug-in.

10  Control plug-in parameters; press the PAGE keys to access more.

11  Press the BACK key to close plug-in.

This same basic technique to assign and control plug-ins also works for sends, input, output, and groups. 

Flip to Faders (MC Mix)

Flipping the plug-in's parameters from knobs to faders allows changing eight parameters simultaneously. Flipping bus sends to 
faders makes it easier to send multiple signals to an effect and better controls effects textures in your mix.

To flip plug-in control to the faders:

1  Select the track on the Artist media controller. 

2  Press the INSERTS key (MC Mix) or INSERTS Knob Top (MC Control).

3  Push the desired plug-in's Knob Top.

4  Press the FLIP key to flip to faders. You can now control that plug-in on the faders.

5  Press the FLIP key to flip back to knobs.

6  Press the BACK key to close plug-in.

Flip also works for AUX, PAN, EQ, and other knob sets.

Instrument Control

Controlling instruments on the knobs or faders allows fast, high resolution, and intuitive automation of single or multiple 
synth/sampler parameters in Logic.

To control an instrument:

1  Select an Instrument track.

2  Press the INPUTS key (MC Mix) or the INPUTS Knob Top (MC Control).

3  Press the labeled Knob Top to open an instrument.

4  Control parameters using the knobs and press the PAGE keys to access more parameters.

Create and Use Markers (MC Control)

Using markers in your project makes navigating your project much faster.

To create markers:

1  Touch Softkeys on the Touchscreen to enter Soft keys view.

2  Touch Marker on the Touchscreen to display the Marker page.

3  Use the transport controls or Jog wheel to navigate the timeline.

4  Touch Create Marker.

5  Repeat steps 1–4 for additional markers. Marker Soft keys change color as they become active. Use the Marker keys to navigate 
the project.
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Create and Control Surround Panner

Use knobs and faders without looking at the screen to control the balance of your surround mix and be more a part of your sonic 
environment.

To pan in surround:

1  Select a track.

2  Press the MIX key (MC Mix), or the OUTPUT Knob Top (MC Control) to enter the Mix knob set.

3  Press the SURROUND Knob Top to create a Surround panner.

4  Press the BACK key to exit.

5  Press the PAN knob set selector (MC Mix) or the PAN Knob Top (MC Control). You can now control the Surround panner on 
the knobs.

6  Press the BACK key to exit.
Chapter 5: Logic Pro 19
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Chapter 6: Soundtrack Pro

Configuring Apple’s Soundtrack Pro to operate with the Artist media controllers is simple. 
Always check with the manufacturer of your specific application for the most recent software, requirements, and instructions. 
To enable Artist Series controllers in Soundtrack Pro:
1  In Soundtrack Pro, choose Soundtrack Pro > Preferences. 

2  Click the Control Surfaces tab. The Control Surfaces window opens. 

3  Select Euphonix from the Use pop-up menu.

4  Close the Control Surfaces window.

Artist Series controllers connect and update automatically. 

Your Artist Series media controller should now be controlling your application. If not, make sure Soundtrack Pro is the front-most 
application (the one receiving keystrokes and mouse clicks). Artist Series media controllers control only the front-most applica-
tion.

Control Surfaces dialog
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Chapter 7: Sonar X1 Producer

You can use Artist Series controllers with Sonar X1 Producer. 
To enable Artist Series controllers in Sonar X1 Producer:

1  Download the EUCON Control Surface plug-in found here:

http://www.cakewalk.com/support/kb/Reader.aspx?ID=20080104

2  Follow the on-screen instructions to install the EUCON Control Surface plug-in. 

3  Verify that the EUCON Adapter has been installed correctly by checking the following directory.

C:\Program Files\Cakewalk\Shared Surfaces

4  Detect the following files:

• EuconController.chm

• EuconController.dll (version 1.0.0.0)

5  Launch Sonar X1 Producer.

6  Choose Edit > Preferences.

7  In the MIDI section, select Control Surfaces. The Connected Controller Surfaces field is blank for new EUCON users.

8  Click on the Add box (Above the Connected Controller Field on the top right hand side).

9  The Controller/Surface Settings Dialog box appears.

10  In the Controller/Surface section, click the down arrow to select the Eucon Controller.

Always check with the manufacturer of your specific application for the most recent software, requirements, and instructions. 
11  Select Eucon Controller and click OK. The Eucon Controller appears in the Connected Controller/Surfaces field.

12  Click Apply.

13  Click Close.

14  Restart EuControl.

15  Power cycle all surfaces (turn them all off, wait a few seconds, then power them each back on).

16  Launch Sonar. Your Artist Series units are ready to use with Sonar X1 Producer. 

Sonar Control Surface Settings
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Chapter 8: Sequoia

You can use Artist Series controllers with Sequoia (version 11.02 or higher) from Magix. 
To setup and configure EUCON for Sequoia:

1  Open or create a new project.

2  Choose Options > System/Audio...

3  Under System Options, click Hardware Controller.

4  In the EUCON section, click to enable Activate EuCon.

Always check with the manufacturer of your specific application for the most recent software, requirements, and instructions. 
5  Click Reset connection.

6  Click Apply.

7  Click OK.

8  Restart EuControl.

9  Power cycle all Artist Series controllers. 

Sequoia Hardware Controller window
10  Launch Sequoia. 
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Chapter 9: Pyramix

You can use Artist Series controllers with Pyramix (version 7.0.9 SP1 or higher) from Merging Technologies.

To enable Pyramix to work with Artist media controllers:

1  Be sure you have the required version of Pyramix software. 

Demo versions of Pyramix (any version) do not support EUCON.
2  Choose Settings > All Settings.

3  Find the Remote Control folder (near the bottom of the list). 

4  Click Controller. The window is blank the first time you configure it.

5  Click Add. The Controller Properties window appears.

6  Type Artist into the Name field.

7  In the Driver section pop-up menu, click the down arrow to display the different drivers to select.

8  Select the OASIS driver.

9  Make sure the Enable box is checked.

10  Click Properties. The OASIS controller asks you to select a transport. 

11  Click OK.

12  In the Transport drop-down menu, click the down arrow to select EuCon.

13  Click OK to exit OASIS Configuration

14  Click OK in the Controller Properties dialogue box to exit.

15  In the Pyramix Settings window, click Apply changes to Controller.

16  Click OK to exit Pyramix Settings.

17  Save the current Project and exit Pyramix.

18  Restart EuControl.

19  Power cycle all Artist Series controllers.

20  Launch Pyramix.

Always check with the manufacturer of your specific application for the most recent software, requirements, and instructions. 

Pyramix Controller Properties window with Oasis driver selected
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Chapter 10: Digital Performer

You can use Artist Series controllers with Digital Performer (version 6.0.1 and higher) from MOTU.

For Digital Performer to communicate with Artist media controllers, the EUCON driver must be added in the Control Surface 
dialog.

Download the latest version of Digital Performer from MOTU’s web site. Digital Performer must be installed prior to installing Eu-
Control. Always check with the manufacturer for the most recent software, requirements, and instructions. 
To enable EuControl in Digital Performer:
1  Open Digital Performer.

2  Choose Setup > Control Surface Setup. The Control Surface dialog opens.

3  Click the + button (add) on the right. A pull-down list with Drivers appears with EUCON at the top.

4  If EuCon is not already selected, choose it from the pull-down list.

5  Click OK. 

Your Artist media controller now controls Digital Performer.

Control Surfaces Dialog

Control Surface dialog with EUCON added

A single EUCON driver will communicate with all of your Artist media controllers, so do not add more than one.
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Tips and Shortcuts

Instantiate and Control Any Plug-In

Placing plug-ins on a track and controlling them from the Artist media controller can speed up your workflow. Controlling a 
plug-in with knobs instead of a mouse not only provides more intuitive, higher resolution control, but can also control multiple 
parameters simultaneously. You can dial in settings or automate plug-in control without mousing around or drawing lines in the 
arrange window.

To work with plug-ins:

1  Select a track on the Artist media controller.

2  Press the INSERTS key (MC Mix) or the INSERTS Knob Top (MC Control).

3  Press both PAGE keys simultaneously to enter Config mode.

4  Push the Knob Top beside the Insert you wish to assign the plug-in to.

5  Push the type for the type of plug-in you wish to instantiate.

6  Press the Knob Top to select the actual plug-in.

7  Press the Knob Top to select the channel format.

8  Press both PAGE keys simultaneously to exit Config mode.

9  Push the Knob Top to open the plug-in.

10  Control plug-in parameters; press the PAGE keys to access more.

11  Press the BACK key to close plug-in.

Flip to Faders (MC Mix)

Flipping the plug-in's parameters from knobs to faders lets you change eight parameters simultaneously. Flipping bus sends to 
faders makes it easier to send multiple signals to an effect and better controls effects textures in your mix.

To flip to faders:

1  Select a track on the Artist media controller.

2  Press the INSERTS knob set selector (MC Mix) or the INSERTS Knob Top (MC Control).

3   Press a Knob Top to open a plug-in.

4  Press the FLIP key to flip the knobs to the faders. You can now control the plug-in on the faders.

5  Press the FLIP key to flip the faders back to the knobs.

6  Press the BACK key to close the plug-in. 

Flip also works for AUX, PAN, EQ, and other knob sets.
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Create and use Markers (MC Control)

Using markers in your project makes navigating your project much faster.

To work with markers:

1  Touch Softkeys on the Touchscreen to enter Soft keys view.

2  Touch Sequence on the Touchscreen to display the Sequence page.

3  Use the transport controls or Jog wheel to navigate the timeline.

4  Touch Drop Marker in the Soft keys section.

5  Repeat steps 1–4 for additional markers. 

6  Touch Marker on the Touchscreen to enter Marker view.

7  Use Marker buttons to navigate the project.

EQ Knob Set

The EQ knob set lets you control of four fully parametric EQ bands. Q and band On and Off are accessible from the knobs. 

To use the EQ knob set:

1  Create Masterworks EQ and exit the INSERTS knob set.

2  Press the EQ key (MC Mix) or EQ Knob Top (MC Control). You can now use the knobs to control EQ bands.

3  Press the ON button to toggle bands on and off (MC Mix). Touch GAIN on the Touchscreen to toggle bands on and off 
(MC Control). 

4  Press the SELECT key to toggle Freq/Q (MC Mix). Press and hold the Shift key and press GAIN on the Touchscreen to toggle 
Freq/Q (MC Control).

5  Press the BACK key to exit.

Assign Inputs

You can change Inputs from the Artist media controller when tracking a session.
To change input assignments:
1  Select a track on the Artist media controller.

2  Press the INPUTS key (MC Mix) or INPUTS Knob Top (MC Control).

3  Select the track to assign to that input.
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Chapter 11: Nuendo

Nuendo is a powerful DAW that can handle as many tracks and effects as your workstation’s CPU can support. It offers multitrack 
recording, editing, and monitoring. Steinberg’s EUCON adapter enables fully integrated control of all of Nuendo’s functions from 
the Artist media controller. 

You must install the EUCON adapter from Steinberg to use EuControl with Nuendo. In order to download the adapter, you must 
first have registered your copy of Nuendo. 

To install the EUCON adapter for Nuendo:

1  Create a user account in the MySteinberg area of the Steinberg web site if you have not already done so. If you already have a 
MySteinberg account and have already registered your version of Nuendo, continue with Step 2. To activate an account and reg-
ister Nuendo, follow the on-screen instructions which will be similar to the following: 

• Check your email and activate your user account by clicking the link in the confirmation email.

• Log into your MySteinberg account, click on Product Registration, choose Register Product and select Product with Steinberg Key 
or Soft-eLicenser. Follow the on-screen instructions to register Nuendo.

2  Log into your MySteinberg account if you have not already. Click on Activation & Reactivation, choose Euphonix Artist Series Eu-
Con Adapter and select Permanent Activation. 

3  Enter your Artist media controller’s serial number. You will receive an email containing the activation code.

4  Launch the License Control Center (LCC) Software from the Applications folder, choose Wizards > License Download, enter your 
activation code and follow the instructions. 

For Nuendo to communicate with the Artist media controllers, Nuendo’s EUCON device must be added in the Device Setup.

The adapter works with Nuendo version 4.1.2 and later. Always check with the manufacturer of your application for the most re-
cent software, requirements, and instructions. 
To add the EUCON adapter to Device Setup:
1  Open Nuendo.

2  Choose Devices > Device Setup. The Device Setup dialog opens.

3  Click the + button (add) on the top-left. A pop-up list of devices appears with EuCon near the top of the list.

4  Select EuCon from the list.

The EuCon device is added, the control surface immediately updates, the faders and knobs display track functions, and the Eu-
Con Device Setup dialog appears. 
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EuCon Device Setup

This section describes the EuCon Device Setup dialog, which lets you edit track assignment and transport control parameters.
To open EuCon Device Setup: 
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 In Nuendo choose Devices > Device Setup, then select EuCon from the Remote Devices folder in the Devices section.

EuConized Channel Types

The EuConized channel types section contains checkboxes that determine which channel types appear on your control surface. If 
a certain channel is available in Nuendo and the corresponding checkbox is selected, that channel can be selected to appear on 
the surface. This channel is called EuConized.

All channels except Input channels are EuConized by default and can appear on the surface. This is useful to eliminate tracks from 
the surface, reduce memory usage, and reduce the time needed to build the EuCon mixer model when connecting, adding, or re-
moving tracks from the Nuendo project.

To enable/disable EuConized tracks, select the checkbox next to each type. Tracks without a checkmark do not appear on the sur-
face. This setting applies only to the open project. 

Global Settings

The Global Settings section has two parameters: Tape machine style transport and Number of knob sets to cache.

EuCon Device Setup
Tape machine style transport
Two Nuendo transport control modes are available for the control surface. Toggle the modes from the Tape machine style transport 
option. These transport modes affect the operation of the Stop, Fast Forward, and Rewind buttons in the following manner:
When Tape machine style transport is checked:
Stop  The control surface STOP button halts the transport and keeps the play head at the current position (even multiple presses), 
independent from Nuendo’s preferences. 

Fast Forward/Rewind The FF/RW buttons always latch independently of the control surface latch time preference. Repeatedly 
pressing the same FF/RW button has no effect. The current action can be stopped by pressing the opposite wind button, STOP, 
or PLAY. The FF/RW also stops if it reaches the beginning or end of the project.
When Tape machine style transport not checked:
Stop The control surface STOP button copies the Nuendo stop button. 



Fast Forward/Rewind The FF/RW buttons function as EuCon Momentary/Latch-Switches. If the button is pressed and released 
quickly, the switches do NOT latch but behave momentarily, resembling the way these buttons work in the Nuendo GUI. If the 
Artist media controller’s FF/RW buttons are held down longer than the latch time set in the Preferences-Setup page, they latch. 

Number of Knob Sets to Cache

Nuendo creates knob sets for EQ, Dynamic, Inserts, Aux sends and other functions. A certain number of these knob sets are kept, 
or cached, in RAM. For large projects on a large control surface, increasing the number of knob sets in the cache can access them 
faster but uses more RAM. It is rare to change this value.

Tips and Shortcuts

Instantiate and Control Any Plug-in

Placing plug-ins on a track and controlling them from the Artist Series controller can speed up your workflow. Controlling a 
plug-in with knobs instead of a mouse not only provides more intuitive, higher resolution control, but can also control multiple 
parameters simultaneously. You can dial in settings or automate plug-in control without mousing around or drawing lines in the 
arrange window.

To work with plug-ins:

1  Select a track on the Artist media controller.

2  Press the INSERTS key (MC Mix) or the INSERTS knob top (MC Control).

3  Press both PAGE keys simultaneously to enter Config mode.

4  Push the Knob Top beside the Insert you wish to assign the plug-in to.

5  Push the type for the type of plug-in you wish to instantiate.

6  Press the Knob Top to select the actual plug-in.

7  Press the Knob Top to select the channel format.

8  Press both PAGE keys simultaneously to exit Config mode.

9  Push the Knob Top to open the plug-in.

10  Control plug-in parameters; press the PAGE keys to access more.

11  Press the BACK key to close plug-in.

Toggle Steinberg Plug-in Presets

You can see your plug-in presets for proprietary Steinberg plug-ins on Artist Series controllers to quickly find your starting point 
for effects processing.

To toggle plug-in presets:

1  Select a track on the Artist Series controller.

2  Press the INSERTS knob set selector (MC Mix) or the INSERTS knob top (MC Control).

3  Open a Steinberg VST 3 plug-in.

4  Press the PAGE keys simultaneously to enter config mode. Plug-in presets spill across knobs.

5  Select a preset.

6  Press the two PAGE keys simultaneously to exit config mode.

7  Press the BACK key to exit the plug-in.
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Flip to Faders (MC Mix)

Flipping plug-in parameters from knobs to faders allows changing eight parameters simultaneously. Flipping bus sends to faders 
makes it easier to send multiple signals to an effect and better controls effects textures in your mix.

To flip to faders:

1  Select a track on the Artist media controller.

2  Press the INSERTS knob set selector (MC Mix) or the INSERTS knob top (MC Control).

3   Press a Knob Top to open a plug-in.

4   Press the FLIP key to flip the knobs to the faders. You can now control the plug-in on the faders.

5  Press the FLIP key to flip the faders back to the knobs.

6  Press the BACK key to close the plug-in. 

Flip also works for sends, pan, DYN (dynamics plug-ins), and EQ. 

Wheel Edit Modes (MC Control)

Using the Jog Wheel instead of the mouse is a fast way to trim head and tail of a region, fade a region in and out, and adjust gain.

To edit with the wheel:

1  Select a track on the Artist media controller.

2  Select an audio region on the track.

3  Zoom in to the region using the Jog Wheel.

4  Page down twice on the Softkeys.

5  Select Fade In. 

6  Use the Jog Wheel to select the fade in region.

7  Repeat using gain, fade out, move.

Create and Control Surround Panner

Using knobs and faders without looking at the screen to control the balance of your surround mix lets you remain more engaged 
with your mix.

To pan in surround:

1  Create a 5.1-channel bus in the project.

2   Press the MIX knob set selector (MC Mix) or MIX knob top (MC Control).

3   Select 5.1.

4   Press the BACK key to exit.

5   Press the Pan knob set selector (MC Mix) or Pan knob top (MC Control). 

 You can now control the surround panning.

6   Press the BACK key to exit
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Quick Controls
(Nuendo 5 Only)

Quick Controls for the selected track are now accessible from the surface. 

To use Quick Controls with MC Control:

1  From top level knob set, press PAGE >.

2  Press the QC knob top.

Each of the selected track’s eight Quick Controls are displayed and can be adjusted with the encoders.

To use Quick Controls with MC Mix

 Press and hold the EQ knob set selector until it blinks and then release.

Each of the selected track’s eight Quick Controls are displayed and can be adjusted with the encoders.

VSTi Controls

(Nuendo 5 Only)

VSTi parameters are now accessible from the surface for Synth and Instrument tracks. They can be changed using CFG mode on 
instrument tracks.

To access VSTi parameters on MC Control:

1  Select an instrument track.

2  From the top level knob set, press PAGE >.

3  Press the VSTi knob top.

Parameters for the instrument on the selected track are displayed and can be adjusted with the encoders.

To access VSTi parameters on MC Mix:

1  Select an instrument track.

2  Press and hold the INSERTS knob set selector until it blinks, then release.

Parameters for the instrument on the selected track are displayed and can be adjusted with the encoders.

MIX and GROUP Knob Sets

(Nuendo 5 Only)

The MIX and GROUP knob sets now access Nuendo’s Direct Routing features.

To access Direct Routing: 

1  Select a track.

2  Press the MIX knob set selector.

Selected routing is displayed in the top-left knobcell.

• The SEL key toggles between summing mode and intercancel.

• The ON button enables the routing destination.

3  Press the top-left knob top to display routing selections.

4  Press a knob top to select the desired destination.
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Chapter 12: Cubase

Steinberg’s EuCon adapter enables fully integrated control of all Cubase functions from Artist media controllers. 

To enable Cubase to work with your Artist media controller, you must obtain an activation code:

1  Create a user account in the MySteinberg area of the Steinberg web site if you have not already done so. If you already have a 
MySteinberg account and have already registered your version of Nuendo, continue with Step 2. To activate an account and reg-
ister Nuendo, follow the on-screen instructions which will be similar to the following: 

• Check your email and activate your user account by clicking the link in the confirmation email.

• Log into your MySteinberg account, click on Product Registration, choose Register Product and select Product with Steinberg Key 
or Soft-eLicenser. Follow the on-screen instructions to register Nuendo.

2  Log into your MySteinberg account if you have not already. Click on Activation & Reactivation, choose Euphonix Artist Series Eu-
Con Adapter and select Permanent Activation. 

3  Enter your Artist media controller’s serial number. You will receive an email containing the activation code.

4  Launch the License Control Center (LCC) Software from the Applications folder, choose Wizards > License Download, enter your 
activation code and follow the instructions. 

For Cubase to communicate with the Artist media controllers, the EuCon device must be added in the Device Setup.

Cubase version 4.1.2 and higher is required. Always check with the manufacturer of your application for the most recent software, 
requirements, and instructions. 
To add the EuCon adapter in Device Setup:
1  Open Cubase but do not open a project. If Cubase automatically opens a project, close it.

2  Choose Devices > Device Setup. Device Setup opens.

3  Click the + button (add) on the top-left. A pop-up list of devices appears with EuCon near the top of the list.

4  Select EuCon from the drop-down list.

The EuCon device is added, the control surface immediately updates, the faders and knobs display track functions, and the Eu-
Con Device Setup dialog appears (see “EuCon Device Setup” on page 40). 
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EuCon Device Setup
This section discusses the EuCon Device Setup dialog which allows editing track assignment and transport control parameters. 

If the EuCon Device setup dialog is not open, do the following: 

 In Cubase choose Devices > Device Setup, then select EuCon from the Remote Devices folder in the Devices section.

EuConized Channel Types

The EuConized channel types section contains checkboxes that determine which channel types appear on your control surface. If 
a certain channel is available in Cubase and the corresponding checkbox is selected, that channel can be selected to appear on 
the surface. This channel is called EuConized.

All channels except Input channels are EuConized by default and can appear on the surface. This is useful to eliminate tracks from 
the surface, reduce memory usage, and reduce the time needed to build the EuCon mixer model when connecting, adding, or re-
moving tracks from the Cubase project.

To enable/disable EuConized tracks, select the checkbox next to each type. Tracks without a checkmark do not appear on the sur-
face. This setting applies only to the open project. 

Global Settings

The Global Settings section has two parameters: Tape machine style transport and Number of knob sets to cache.

Tape machine style transport

Two Cubase transport control modes are available for the control surface. Toggle the modes from the Tape machine style transport 
option. These transport modes affect the operation of the Stop, Fast Forward and Rewind buttons in the following manner.

Eucon Device Setup
When Tape machine style transport is checked:
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Stop  The control surface STOP button halts the transport and keeps the play head at the current position (even multiple presses), 
independent from Nuendo’s preferences. 

Fast Forward/Rewind The FF/RW buttons always latch independent of the control surface latch time preference. Repeatedly press-
ing the same FF/RW button has no effect. The current action can be stopped by pressing the opposite wind button, STOP, or 
PLAY. The FF/RW also stops if it reaches the beginning or end of the project.
When Tape machine style transport is not checked:
Stop The control surface STOP button copies the Cubase stop button. 



Fast Forward/Rewind The FF/RW buttons function as EuCon Momentary/Latch-Switches. If the button is pressed and released 
quickly, the switches do not latch but behave momentarily, resembling the way these buttons work in the Cubase user interface. 
If the Artist media controller’s FF/RW buttons are held down longer than the latch time set in the Preferences > Setup page, they 
latch. 

Number of Knob Sets to Cache

Cubase creates knob sets for EQ, Dynamic, Inserts, Aux sends and other functions. A certain number of these knob sets are kept, 
or cached, in RAM. For large projects on a large control surface, increasing the number of knob sets in the cache can access them 
faster but uses more RAM. It is rare to change this value.

Tips and Shortcuts

Instantiate and Control Any Plug-in

Placing plug-ins on a track and controlling them from the Artist media controller can speed up your workflow. Controlling a 
plug-in with knobs instead of a mouse not only provides more intuitive, higher resolution control, but can also control multiple 
parameters simultaneously. You can dial in settings or automate plug-in control without mousing around or drawing lines in the 
arrange window.

To work with plug-ins:

1  Select a track on the Artist media controller.

2  Press the INSERTS key (MC Mix) or the INSERTS Knob Top (MC Control).

3  Press both PAGE keys simultaneously to enter Config mode.

4  Push the Knob Top beside the Insert you want to assign.

5  Push the type for the type of plug-in you want to insert.

6  Press the Knob Top to select the actual plug-in.

7  Press the Knob Top to select the channel format.

8  Press both PAGE keys simultaneously to exit Config mode.

9  Push the Knob Top to open the plug-in.

10  Control plug-in parameters; press the PAGE keys to access more.

11  Press the BACK key to close plug-in.

Toggle Steinberg Plug-in Presets

You can see your plug-in presets for proprietary Steinberg plug-ins on the Artist media controller to quickly find your starting 
point for effects processing.

To toggle plug-in presets:

1  Select a track on the Artist media controller.

2  Press the INSERTS knob set selector (MC Mix) or the INSERTS Knob Top (MC Control).

3  Open a Steinberg VST 3 plug-in.

4  Press the PAGE keys simultaneously to enter config mode. Plug-in presets spill across knobs.

5  Select a preset.

6  Press the two PAGE keys simultaneously to exit Config mode.

7  Press the BACK key to exit the plug-in.
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Flip to Faders (MC Mix)

Flipping plug-in parameters from knobs to faders let you change eight parameters simultaneously. Flipping bus sends to faders 
makes it easier to send multiple signals to an effect and better controls effects textures in your mix.

To flip to faders:

1  Select a track on the Artist media controller.

2  Press the INSERTS knob set selector (MC Mix) or the INSERTS Knob Top (MC Control).

3  Press a Knob Top to open a plug-in.

4  Press the FLIP key to flip the knobs to the faders. You can now control the plug-in on the faders.

5  Press the FLIP key to flip the faders back to the knobs.

6  Press the BACK key to close the plug-in. 

Flip also works for AUX, PAN, DYN, EQ, and other knob sets.

Wheel Edit Modes (MC Control)

Using the Jog Wheel instead of the mouse is a fast way to trim head and tail of a region, fade a region in and out, and adjust gain.

To edit with the wheel:

1  Select a track on the Artist media controller.

2  Select an audio region on the track.

3  Zoom in to the region using the Jog Wheel.

4  Page down twice on the Soft keys.

5  Select Fade In. 

6  Use the Jog Wheel to select the fade in region.

7  Repeat using gain, fade out, move.

Create and Control Surround Panner

Using knobs and faders without looking at the screen to control the balance of your surround mix lets you remain more engaged 
with your mix.

To pan in surround:

1  Create a 5.1-channel bus in the project.

2  Press the MIX knob set selector (MC Mix) or MIX Knob Top (MC Control).

3  Select 5.1.

4  Press the BACK key to exit.

5  Press the Pan knob set selector (MC Mix) or Pan Knob Top (MC Control). 

 You can now control the surround panning.

6  Press the BACK key to exit. 
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Chapter 13: Additional Applications

The Foundry Storm

To connect an Artist Series unit for Foundry Storm:

1  Using a standard Ethernet cable, connect the Avid Artist Series media controller directly to the computer currently running 
Storm.

2  Ensure that the unit is enabled in Workspace Preferences. 

3  Drag a clip to the Viewer.

4  Go to Storm > Effect and drag the Lift Gamma Gain effect to the Viewer.

5  By default, the Artist Series unit focuses on the RED Look effect in the Effects Stack.

6  To select the Lift Gamma Gain effect, do either of the following:

• On the Artist unit, press SHIFT + Page > to move down the Effects Stack to Lift Gamma Gain. 

– or –

• Select Lift Gamma Gain using the mouse.

7  Move the Artist wheels to adjust the Lift Gamma Gain settings

Pomfort Silverstack SET
To enable Artist Series control of Pomfort: 

1  Go to preferences.

2  Enable Artist Color as input panel.

DaVinci Resolve

To enable Artist Series control of Resolve: 

1  Go to Preferences. 

2  Enable Avid Artist Color. 

3  Restart Resolve. 

Assimilate Scratch

To enable Artist Color for Scratch:

 Enable Artist Color in the SCRATCH devices file. 
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Appendix A: Mackie Control (Live and Reason)

Mackie Control Universal is a widely used MIDI-based protocol that controls application parameters and supports metering in 
many DAW applications. The extent to which Mackie Control can be used depends on the specific application’s implementation. 
Artist Series media controllers use EUCON-to-Mackie Control conversion software along with a special EuCon MIDI Driver. These 
use internal MIDI ports to easily control these programs without external MIDI cables.

Setting Up EUCON for Mackie Control
Before proceeding, make sure you have installed and are running EuControl as described in the Installation section of your 
User Guide.

All applications that use Mackie Control must perform the following steps:

1  Open System Preferences.

2  Double-click the EUCON icon in the Other section at the bottom of the window. The EUCON preference pane opens.

System Preferences

EUCON Preferences pane
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3  Locate the application you want to control in the Finder. This is found in your Applications folder or in the program’s own 
folder at the top level of the hard drive.

4  Drag the Application icon into the middle of the Preference pane and release the mouse button. Its name and location appears 
in the Application and Path columns, respectively. 

5  Click in the Protocol column and select Mackie Control.

6  Close the EUCON Preference pane and reboot your computer if prompted to do so. 

The next steps configure your specific application to be controlled by Mackie Control. This differs for each application and in-
structions can be found in the application’s user manual. For your convenience, we’ve included instructions for several applica-
tions in the following sections.

EUCON preference pane with application selected and Mackie Control set
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When setting up an application to be controlled by Mackie Control, use the MIDI ports of the EuCon MIDI Driver that were spec-
ified in the EUCON Preference pane (such as 1–4).

More than one application can be controlled using Mackie Control by dragging multiple application icons into the EUCON Pref-
erence pane. Make sure each application has it’s own unique set of MIDI ports.

Always check with the manufacturer of your specific application for the most recent software, requirements, and instructions. 
To access the Mackie Control Master fader:
 Press the ASSIGN key (lights) on any fader strip on any Artist media controller in the network.



Ableton Live
Before proceeding, you must already have completed the steps described in “Setting Up EUCON for Mackie Control” on page 45. 

To finish the configuration:

1  Choose Live > Preferences.

2  In the Preferences dialog, click the MIDI / Sync tab on the left.

3  Select Mackie Control or Mackie Control Classic from the Control Surface column. We recommend Mackie Control. 

4  Select the desired MIDI emulation ports from the Input and Output columns for the Mackie Control Surface. The MIDI ports se-
lected here should match those specified in the Euphonix Preferences Pane.

5  Repeat steps 3 and 4 for each additional Artist media controller in your network.

6  Close the Preferences dialog.

Your Artist Series media controller should now be controlling your application. If not:

• Make sure Live is the front-most application (the one receiving keystrokes and mouse clicks). Artist controllers control only 
the front-most application.

• Check that all steps in “Setting Up EUCON for Mackie Control” on page 45 and in this section have been performed cor-
rectly, and reboot your computer.

• Make sure the Euphonix MIDI device in Applications > Utilities > Audio MIDI Setup is blue (active) and not gray (inactive). If 
inactive, select it, click Remove Device, and click Rescan MIDI. 

Live MIDI Preferences dialog
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Reason
Before proceeding, you must already have completed the steps described in “Setting Up EUCON for Mackie Control” on page 45. 

To finish the configuration:

1  Choose Reason > Preferences.

2  Choose Keyboards and Control Surfaces from the dialog box at the top. 

3  Press the Auto-Detect Surfaces button. Reason scans to find the Mackie-enabled Euphonix MIDI ports from the Euphonix Pref-
erences pane. 

4  Select the Use with Reason checkbox for each Artist media controller on your network that you wish to use with Mackie Control. 

5  Double-click on each Artist media controller instance and select the same Euphonix MIDI ports that were assigned in the Eu-
phonix Preferences pane.

6  Right-click a module in your Reason project and select Lock Mackie Control to this Device to lock it to the Artist media controller 
instance you wish to use.

Selecting Mackie Control for each Artist media controller 

Assigning MIDI ports
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Appendix B: Pro Tools (HUI)

HUI is a control protocol developed by Mackie that works with Pro Tools 8.x and lower. 

The Artist Series media controllers use HUI commands and extensive Pro Tools key commands to control Pro Tools operations. 
It has the additional advantage of being able to control multiple workstations from one surface in a studio with multiple 
Pro Tools systems. 

Setting up EUCON to Control Pro Tools
Before proceeding, make sure you have installed and are running EuControl as described in the User Guide that came with your 
Artist Series unit.

To setup HUI to control Pro Tools:

1  Open System Preferences.

For Pro Tools 9.0 and higher, see Chapter 2, “Pro Tools.”

System Preferences
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2  Double-click the EUCON icon in the Other section at the bottom of the window. The EUCON Preference pane opens.

3  Locate the Application you want to control in the Finder. This is found in your Applications folder or in the program’s own 
folder at the top level of the hard drive.

4  Drag the Application icon into the middle of the EUCON preference pane and release the mouse button. Its name and location 
appears Application and Path columns, respectively. 

5  Click in the Protocol column and select HUI. 

6  Close the EUCON preference pane and reboot your computer if prompted to do so. 

EUCON preference pane

EUCON preference pane with application selected and HUI protocol set
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Setting up Pro Tools to Use HUI
To set up Pro Tools:
1  Launch Pro Tools. 

2  Choose Setup > Peripherals. The Peripherals dialog opens. 

3  Click the MIDI Controllers tab.

4  Configure a HUI controller for each Artist media controller in your network (up to four).

5  Select HUI from the Type pop-up menu for each controller to configure. 

6  Configure each controller to have the input and output MIDI ports set for Pro Tools in the Euphonix Preferences Pane by doing 
the following: 

• Click on the Receive From and Send To pop-up menus.

• Hover over Predefined.

Pro Tools Peripherals dialog
– and –
• Select the Euphonix MIDI ports.

For example, if you set Pro Tools to use MIDI ports 1–4, your first HUI controller’s receive and transmit ports should be set to 
EphMIDIEP1. 

7  Select 8 from the Ch # pop-up menu as the number of channels for each controller. 

8  Click OK. Pro Tools updates the channel and track information and transmits that to the Artist media controllers.

Excerpt from Pro Tools MIDI menu
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Your Artist media controller should now be controlling Pro Tools. If not, try the following:

• Make sure Pro Tools is the front-most application (receiving keystrokes and mouse clicks). The Artist media controllers con-
trol only the front-most application.

• Check that all steps in “Setting up EUCON to Control Pro Tools” on page 49 and in this section have been performed cor-
rectly, and reboot your computer.

Tips and Shortcuts

Assign and Control Plug-ins

Placing plug-ins on a track and controlling them from the Artist Series media controller can speed up your workflow. Controlling 
a plug-in with knobs instead of a mouse not only provides more intuitive, higher resolution control, but can also control multiple 
parameters simultaneously. You can dial in settings or automate plug-in control without mousing around or drawing lines in the 
arrange window.
To assign and control plug-ins:
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1  Select a track on the Artist media controller.

2  Press the INSERTS key (Artist Mix) or the INSERTS Knob Top (Artist Control).

3  Press both PAGE keys simultaneously to enter Config mode.

4  Push the Knob Top beside the Insert you wish to assign the plug-in to.

5  Push the type for the type of plug-in you wish to instantiate.

6  Press the Knob Top to select the actual plug-in.

7  Press the Knob Top to select the channel format.

8  Press both PAGE keys simultaneously to exit Config mode.

9  Push the Knob Top to open the plug-in.

10  Control plug-in parameters; press the PAGE keys to access more.

11  Press the BACK key to close plug-in.

Wheel Edit Modes (Artist Control)

Use the Jog Wheel to trim the head/tail of a region, move a region, or slip audio in a region without clicking and dragging with 
the mouse.
To use the jog wheel:
1  Select a track on the Artist media controller.

2  Select a Region on the track.

3  Touch the Softkeys button on the Touchscreen to display Softkey view.

4  Press Editing on the Touchscreen.

5  Zoom into the region. 

6  Touch Region on the Touchscreen to trim head and tail with Jog Wheel.

7  Adjust nudge value with Nudge + and Nudge – on the Touchscreen.



Create and Use Wheel Nudge

Scroll your Artist Series media controllers through the Pro Tools tracks in the session you wish to control with the Jog Wheel. This 
is much like moving a chair into the proper position in front of a large console.
To create and use wheel nudge:
1  Open the Softkey editor.

2  Select a Softkey in the editor.

3  Press the Command button.

4  Add a EUCON command

5  Click the drop down list and select the WHEEL command.

6  Select the Artist Control Jog wheel in the top drop-down on the right hand side of the command editor.

7  Select Left Edit > Nudge in the bottom drop-down menu.

8  Save the command and exit.

9  Change the focus to Pro Tools.

10  Open the Mix window by pressing SHIFT + <NUDGE (mixer nudge).

11  Press the Nudge button you just created.

12  Use the Jog Wheel to nudge through tracks.

EQ Knob Set

The EQ knob set can control settings for four parametric EQ bands and access Q and band On and Off from the knobs.
To use the EQ knob set:
1  Enter the INSERTS knob set, create DigiRack EQ, and exit the INSERTS knob set.

2  Press the EQ button (Artist Mix) or EQ Knob Top (Artist Control).

3  Use the knobs to control EQ bands.

4  Press the ON button to toggle bands on/off (Artist Mix). Press the Touchscreen GAIN button to toggle bands on/off (Artist Con-
trol). 

5  Press the Select button to toggle Freq/Q (Artist Mix). Press and hold the SHIFT key and press FREQ on the Touchscreen to toggle 
Freq/Q (Artist Control).

6  Press the BACK key to exit.

DYN Knob Set

Quickly edit Digirack Dynamics plug-in parameters.

To use the DYN knob set:

1  Create a Digirack compressor and exit the INSERTS knob set.

2  Press DYN button (MC Mix) or DYN Knob Top (Artist Control).

3  Use knobs to control compressor parameters.

4  Press the BACK key to exit.
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